Yu-Gi-Oh! TRADING CARD GAME – KARTENDATENBANK

Galaxieaugen-Photonendrache Galaxy-Eyes Photon Dragon

Galaxieaugen-Photonendrache
1
Eigenschaft LICHT
Stufe 8
Monstertyp Drache
Kartentyp Effekt
ATK 3000
DEF 2500
Kartentext
Du kannst diese Karte als Spezialbeschwörung (von deiner Hand) beschwören, indem du 2 Monster mit 2000 oder mehr ATK als Tribut anbietest. Während des Battle Steps eines beliebigen Spielers, wenn diese Karte gegen ein Monster deines Gegners kämpft: Du kannst das Monster wählen, gegen das diese Karte kämpft; verbanne sowohl das Monster deines Gegners als auch diese Karte. Am Ende der Battle Phase, bringe jedes durch diesen Effekt verbannte Monster aufs Spielfeld zurück und falls das andere Monster ein Xyz-Monster war, erhält diese Karte 500 ATK für jedes Xyz-Material, welches das Xyz-Monster hatte, als es verbannt wurde.
Sets
2014-03-28 PGLD-DE038 PREMIUM GOLD Gold Rare
2013-02-28 SP13-DE008 STAR PACK 2013  
2013-02-28 SP13-DE008 STAR PACK 2013  
2011-11-10 PHSW-DE011 PHOTON SHOCKWAVE Ultra Rare
2011-11-10 PHSW-DE011 PHOTON SHOCKWAVE Ultimate Rare
2011-11-10 PHSW-DE011 PHOTON SHOCKWAVE Ghost Rare
2011-11-01 CT08-DE003 SAMMEL TINS 2011 WAVE 2 Secret Rare

Wichtiger Hinweis

Ab dem 01.04.2018: Wenn Sie bestimmte Betriebsumgebungen wie "Windows Vista oder älter", "Android 4.4 oder älter" oder "IE9 oder älter" verwenden, können Sie die Kartendatenbank möglicherweise nicht anzeigen.

Ab dem 01.04.2018: Um ein verbessertes Sicherheitssystem zu bieten, wird die Yu-Gi-Oh! TCG Kartendatenbank nicht mehr das Internet-Kommunikationsverschlüsselungsschema "TLS 1.0" und "TLS 1.1" unterstützten. Wenn Sie eine Betriebsumgebung verwenden, die nicht mit TLS 1.2 oder höher kompatibel ist, können Sie die Kartendatenbank möglicherweise nicht mehr anzeigen.

(Teilweise) Betroffene BetriebsumgebungWindows XPInternet Explorer 9 oder älter
Windows VistaInternet Explorer 9 oder älter
Android 4.4 oder älterAndroid-Browser
* Bitte beachten Sie, dass Sie die Kartendatenbank möglicherweise nicht anzeigen können, wenn in der Sicherheitseinstellung Ihres Browsers TLS 1.2 nicht aktiviert ist.