Yu-Gi-Oh! TRADING CARD GAME – KARTENDATENBANK

Flitzkrieger Dash Warrior

Flitzkrieger
1
Eigenschaft WIND
Stufe 3
Monstertyp Krieger
Kartentyp Effekt
ATK 600
DEF 1200
Kartentext
Falls diese Karte angreift, erhält sie nur während des Damage Steps 1200 ATK.
Sets
2011-01-20 DP10-DE008 DUELIST PACK YUSEI 3  
2010-08-12 DREV-DE003 DUELIST REVOLUTION  
Verwandte Karten
Suchergebnisse: 1 – 2 von 2

  • Eilkrieger
    WIND WIND Stufe Stufe 2 [ Krieger / Effekt ] ATK 300 DEF 1200  
    Während der Schadensberechnung (im Spielzug eines beliebigen Spielers), falls ein „Krieger“-Synchromonster, das du kontrollierst, gegen ein Monster deines Gegners kämpft: Du kannst diese Karte von deiner Hand auf den Friedhof legen; die ATK deines kämpfenden Monsters werden nur während der Schadensberechnung zum Doppelten seiner derzeitigen ATK. Du kannst diese Karte von deinem Friedhof verbannen und dann 1 „Synchron“-Monster in deinem Friedhof wählen; füge es deiner Hand hinzu. Du kannst jeden Effekt von „Eilkrieger“ nur einmal pro Spielzug verwenden.
    Eilkrieger
  • Sternenstaubkrieger
    WIND WIND Stufe Stufe 10 [ Krieger / Synchro / Effekt ] ATK 3000 DEF 2500  
    1 Empfänger-Synchromonster + 1 oder mehr Nicht-Empfänger-Synchromonster
    Während des Spielzugs eines beliebigen Spielers, falls dein Gegner ein oder mehr Monster als Spezialbeschwörung beschwören würde: Du kannst diese Karte als Tribut anbieten; annulliere die Beschwörung und falls du dies tust, zerstöre das oder die Monster. Während der End Phase, falls dieser Effekt in diesem Spielzug aktiviert wurde (und nicht annulliert wurde): Du kannst diese Karte als Spezialbeschwörung von deinem Friedhof beschwören. Falls diese Karte durch Kampf zerstört wird oder falls diese offene Karte, die du kontrollierst, durch einen Karteneffekt deines Gegners das Spielfeld verlässt: Du kannst 1 „Krieger“-Synchromonster der Stufe 8 oder niedriger als Spezialbeschwörung von deinem Extra Deck beschwören. (Diese Spezialbeschwörung wird als Synchrobeschwörung behandelt.)
    Sternenstaubkrieger
1

Wichtiger Hinweis

Ab dem 01.04.2018: Wenn Sie bestimmte Betriebsumgebungen wie "Windows Vista oder älter", "Android 4.4 oder älter" oder "IE9 oder älter" verwenden, können Sie die Kartendatenbank möglicherweise nicht anzeigen.

Ab dem 01.04.2018: Um ein verbessertes Sicherheitssystem zu bieten, wird die Yu-Gi-Oh! TCG Kartendatenbank nicht mehr das Internet-Kommunikationsverschlüsselungsschema "TLS 1.0" und "TLS 1.1" unterstützten. Wenn Sie eine Betriebsumgebung verwenden, die nicht mit TLS 1.2 oder höher kompatibel ist, können Sie die Kartendatenbank möglicherweise nicht mehr anzeigen.

(Teilweise) Betroffene BetriebsumgebungWindows XPInternet Explorer 9 oder älter
Windows VistaInternet Explorer 9 oder älter
Android 4.4 oder älterAndroid-Browser
* Bitte beachten Sie, dass Sie die Kartendatenbank möglicherweise nicht anzeigen können, wenn in der Sicherheitseinstellung Ihres Browsers TLS 1.2 nicht aktiviert ist.