Yu-Gi-Oh! TRADING CARD GAME - CARD DATABASE

Bottomless Trap Hole

Bottomless Trap Hole
1
Icon Normal Trap
Card Text
When your opponent Summons a monster(s) with 1500 or more ATK: Destroy that monster(s) with 1500 or more ATK, and if you do, banish it.
Sets
2018-07-13 YS18-EN038 STARTER DECK CODEBREAKER  
2018-06-29 BLRR-EN101 BATTLES OF LEGEND: RELENTLESS REVENGE Ultra Rare
2017-07-21 YS17-EN037 STARTER DECK - LINK STRIKE -  
2016-02-12 WIRA-EN056 WING RAIDERS  
2015-01-30 SDHS-EN038 HERO STRIKE STRUCTURE DECK  
2014-03-28 PGLD-EN069 PREMIUM GOLD Gold Rare
2013-10-11 LCJW-EN078 LEGENDARY COLLECTION 4 JOEY'S WORLD MEGA PACK Secret Rare
2012-10-02 LCYW-EN181 LEGENDARY COLLECTION 3 YUGI'S WORLD MEGA PACK Ultra Rare
2011-03-08 SDDL-EN037 DRAGUNITY LEGION STRUCTURE DECK  
2009-07-28 RP02-EN064 RETRO PACK 2  
2009-04-21 GLD2-EN045 GOLD SERIES 2009 Gold Rare
2008-10-21 SDZW-EN034 ZOMBIE WORLD STRUCTURE DECK  
2008-04-02 SDDE-EN032 THE DARK EMPEROR STRUCTURE DECK  
2007-09-06 CP04-EN003 CHAMPION PACK GAME FOUR Super Rare
2005-07-27 DB2-EN201 DARK BEGINNING 2  
2003-06-06 LOD-092 LEGACY OF DARKNESS Rare

Important Notice

Starting from 04/01/2018: If you are using certain environments, such as "Windows Vista or older," "Android 4.4 or older," or "IE9 or older," you may be unable to view the Card Database.

Starting from 04/01/2018: In order to provide a more enhanced security system, the Yu-Gi-Oh! TCG Card Database will no longer support Internet Communication Encryption Scheme "TLS 1.0" and "TLS 1.1." If you are using an environment which is not compatible with TLS 1.2 or later, you may be unable to view the Card Database.

(Partially) Affected EnvironmentsWindows XPInternet Explorer 9 or older
Windows VistaInternet Explorer 9 or older
Android 4.4 or olderAndroid Browser
*Please note that if the Security Setting on your browser does not have TLS 1.2 enabled, you may be unable to view the Card Database.