Yu-Gi-Oh! JEU DE CARTES À JOUER - BASE DE DONNÉES DE CARTES

Limiter Removal Limiter Removal

Limiter Removal
1
Icône Jeu-Rapide Magie
Texte de Carte
Jusqu'à la fin de ce tour, doublez l'ATK de tous les monstres Machine que vous contrôlez actuellement. Durant la End Phase de ce tour, détruisez ces monstres.
Limitées Limitées
Sets
2018-02-22 LED2-FR049 DUELLISTES LÉGENDAIRES : L‘ANCIEN MILLENAIRE  
2017-10-05 LEDD-FRB18 DECKS DU DRAGON LÉGENDAIRE  
2017-04-13 SR03-FR028 DECK DE STRUCTURE LE RÉACTEUR DES MACHINES  
2016-10-20 SDKS-FR028 DECK DE STRUCTURE SETO KAIBA  
2014-10-16 SDGR-FR022 DECK DE STRUCTURE DÉCHAÎNMENT GEARGIA  
2014-02-06 SDCR-FR023 DECK DE STRUCTURE RÉVOLUTION CYBER DRAGON  
2013-07-01 DL16-FR013 LIGUE DU DUELLISTE 16 Rare
2012-09-27 LCYW-FR172 COLLECTION LÉGENDAIRE 3 LE MONDE DE YUGI MÉGA PACK Ultra Rare
2009-07-23 RP02-FR015 RETRO PACK 2 Super Rare
2007-03-14 DP04-FR016 PACK DU DUELLISTE – ZANE TRUESDALE -  
2007-01-17 SD10-FR025 DECK DE STRUCTURE RÈ VOLT DES MACHINES  
2006-11-11 CP01-FR007 PAQUET DU CHAMPION 1ÉME PARTIE Rare
2002-10-20 SDP-F064 LE SERVITEUR DU PHARAON Super Rare

Remarque Importante

A partir du 01/04/2018: Si vous utilisez certains environnements, tels que "Windows Vista ou version antérieure", "Android 4.4 ou version ultérieure" ou "IE9 ou version antérieure" , vous risquez de ne pas pouvoir voir la Base de Données de Cartes.

A partir du 01/04/2018: Afin de fournir un système de sécurité amélioré, la Base de Données de Cartes Yu-Gi-Oh! TCG ne prendra plus en charge le protocole de cryptage de communication Internet «TLS 1.0» et «TLS 1.1». Si vous utilisez un environnement qui nest pas compatible avec TLS 1.2 ou version ultérieure, il est possible que vous ne puissiez pas afficher la Base de Données de Cartes.

(Partiellement) Environnements AffectésWindows XPInternet Explorer 9 ou version antérieure
Windows VistaInternet Explorer 9 ou version antérieure
Android 4.4 ou version antérieureNavigateur Android
* Veuillez noter que si le Paramètre de Sécurité sur votre navigateur na pas TLS 1.2 activé, vous pouvez être incapable dafficher la Base de Données de Cartes.