Yu-Gi-Oh! GIOCO DI CARTE COLLEZIONABILI - DATABASE CARTE

Tributo Torrenziale Torrential Tribute

Tributo Torrenziale
1
Icona Normale Trappola
Testo Carta
Quando vengono Evocati uno o più mostri: distruggi tutti i mostri sul Terreno.
Set
2018-07-12 YS18-IT037 STARTER DECK DECIFRATORE DI CODICI  
2018-06-28 BLRR-IT047 BATTAGLIE DELLA LEGGENDA: VENDETTA IMPLACABILE Ultra Rare
2017-07-20 YS17-IT035 STARTER DECK - ATTACCO LINK -  
2016-10-06 LDK2-ITJ38 DECK LEGGENDARI II  
2015-12-03 SDMP-IT039 STRUCTURE DECK MAESTRO DEL PENDULUM  
2014-11-20 NKRT-IT043 NOBILI CAVALIERI DELLA TAVOLA ROTONDA BOX SET Power-Up Pack  
2014-06-27 DL18-IT016 SERIE DUELIST LEAGUE 18 Rare
2014-03-27 PGLD-IT060 PREMIUM ORO Rare Oro
2013-10-10 LCJW-IT294 COLLEZIONE LEGGENDARIA 4 MEGA-PACK Rare Segrete
2012-10-10 SDRE-IT036 STRUCTURE DECK REGNO DELL’IMPERATORE DEL MARE  
2012-09-27 LCYW-IT180 COLLEZIONE LEGGENDARIA 3 MEGA-PACK Rare Segrete
2012-05-24 BP01-IT051 BATTLE PACK ALBA EPICA Rare
2012-05-24 BP01-IT051 BATTLE PACK ALBA EPICA  
2011-06-09 SDLS-IT035 STRUCTURE DECK SANTUARIO PERDUTO  
2011-04-09 TU05-IT009 BUSTA TURBO NUMERO CINQUE Rare
2009-07-23 RP02-IT034 RETRO PACK 2  
2008-04-09 GLD1-IT040 SERIE ORO Rare Oro
2008-04-02 SDDE-IT031 STRUCTURE DECK L'IMPERATORE OSCURO  
2005-05-09 SD4-IT030 STRUCTURE DECK FURIA DAGLI ABISSI  
2005-01-01 SD2-IT025 STRUCTURE DECK FOLLIA ZOMBIE  
2003-03-01 LDI-I025 LABIRINTO DELL'INCUBO Ultra Rare

Notifica Importante

A partire dal 01/04/2018: se utilizzi certi ambienti, ad esempio "Windows Vista o precedente", "Android 4.4 o precedente", oppure "IE9 o precedente", potresti non essere in grado di visualizzare il Database Carte.

A partire dal 01/04/2018: per fornire un sistema di sicurezza più avanzato, il Yu-Gi-Oh! TCG Database Carte non supporterà più lo Schema di Crittografia delle Comunicazioni Internet "TLS 1.0" e "TLS 1.1". Se utilizzi un ambiente incompatibile con TSL 1.2 o successivo, potresti non essere in grado di visualizzare il Database Carte.

Ambienti (parzialmente) AffettiWindows XPInternet Explorer 9 o precedente
Windows VistaInternet Explorer 9 o precedente
Android 4.4 o precedenteBrowser Android
*Si noti che se le impostazioni di sicurezza del browser non hanno abilitato TLS 1.2, potrebbe non essere possibile visualizzare il Database Carte.