Yu-Gi-Oh! GIOCO DI CARTE COLLEZIONABILI - DATABASE CARTE

Buco Nero Dark Hole

Buco Nero
1
Icona Normale Magia
Testo Carta
Distruggi tutti i mostri sul Terreno.
Limitate Limitate
Set
2018-07-12 YS18-IT025 STARTER DECK DECIFRATORE DI CODICI  
2017-07-20 YS17-IT023 STARTER DECK - ATTACCO LINK -  
2016-11-17 DESO-IT042 SOLDATI DEL DESTINO Super Rare
2016-01-14 DEM3-IT012 DEMO DECK 2016  
2015-05-28 YS15-ITY12 STARTER DECK PER 2 GIOCATORI YUYA & DECLAN Super Rare
2015-03-19 PGL2-IT089 PREMIUM ORO 2 Rare Oro
2014-11-20 NKRT-IT024 NOBILI CAVALIERI DELLA TAVOLA ROTONDA BOX SET  
2014-07-24 YS14-ITA10 SUPER STARTER RESA DEI CONTI DELLO SPAZIO TEMPO Power-Up Pack  
2013-10-10 LCJW-IT283 COLLEZIONE LEGGENDARIA 4 MEGA-PACK Rare Segrete
2012-10-10 SDRE-IT031 STRUCTURE DECK REGNO DELL’IMPERATORE DEL MARE  
2012-09-27 LCYW-IT053 COLLEZIONE LEGGENDARIA 3 MEGA-PACK Rare Segrete
2012-06-21 SDWA-IT023 STRUCTURE DECK I SAMURAI SIGNORI DELLA GUERRA  
2012-06-07 GLD5-IT037 SERIE ORO LA MINIERA INFESTATA Rare Oro
2011-04-09 TU05-IT001 BUSTA TURBO NUMERO CINQUE Ultra Rare
2010-11-18 TU04-IT017 BUSTA TURBO NUMERO QUATTRO  
2004-03-01 SYE-IT026 MAZZO INTRODUTTIVO YUGI EVOLUZIONE  
2003-03-30 MIJ-I026 MAZZO INTRODUTTIVO JOEY  
2003-03-30 MIP-I026 MAZZO INTRODUTTIVO PEGASUS  
2002-03-29 MIK-I021 MAZZO INTRODUTTIVO KAIBA  
2002-03-29 MIY-I020 MAZZO INTRODUTTIVO YUGI  
2002-03-08 LDD-I041 LA LEGGENDA DEL DRAGO BIANCO OCCHI BLU Super Rare

Notifica Importante

A partire dal 01/04/2018: se utilizzi certi ambienti, ad esempio "Windows Vista o precedente", "Android 4.4 o precedente", oppure "IE9 o precedente", potresti non essere in grado di visualizzare il Database Carte.

A partire dal 01/04/2018: per fornire un sistema di sicurezza più avanzato, il Yu-Gi-Oh! TCG Database Carte non supporterà più lo Schema di Crittografia delle Comunicazioni Internet "TLS 1.0" e "TLS 1.1". Se utilizzi un ambiente incompatibile con TSL 1.2 o successivo, potresti non essere in grado di visualizzare il Database Carte.

Ambienti (parzialmente) AffettiWindows XPInternet Explorer 9 o precedente
Windows VistaInternet Explorer 9 o precedente
Android 4.4 o precedenteBrowser Android
*Si noti che se le impostazioni di sicurezza del browser non hanno abilitato TLS 1.2, potrebbe non essere possibile visualizzare il Database Carte.