Yu-Gi-Oh! GIOCO DI CARTE COLLEZIONABILI - DATABASE CARTE

Spadaccino di Fuoco Flame Swordsman

Spadaccino di Fuoco Spadaccino di Fuoco
1 2
Attributo FUOCO
Livello 5
Tipo di Mostro Guerriero
Tipo di Carta Fusione
ATK 1800
DEF 1600
Testo Carta
"Signore delle Fiamme" + "Masaki lo Spadaccino Leggendario"
Set
2019-01-24 SS02-ITB20 STARTER DECK SPEED DUEL: DUELLANTI DI DOMANI  
2016-04-14 MIL1-IT038 MILLENNIUM PACK Rare
2013-10-10 LCJW-IT053 COLLEZIONE LEGGENDARIA 4 MEGA-PACK  
2008-07-08 RP01-IT002 RETRO PACK  
2003-03-30 MIJ-I024 MAZZO INTRODUTTIVO JOEY  
2002-10-21 SDM-I111 SOVRANO DELLA MAGIA  
Carte Correlate
Risultati della Ricerca: 1 - 3 di 3

  • Cavaliere Fiamma Oscura
    OSCURITÀ OSCURITÀ Livello Livello 6 [ Guerriero / Fusione / Effetto ] ATK 2200 DEF 800  
    "Mago Nero" + "Spadaccino di Fuoco"
    Non subisci danno da combattimento da battaglie che coinvolgono questa carta. Quando questa carta viene distrutta in battaglia e mandata al Cimitero: Evoca Specialmente 1 "Cavaliere Miraggio" dalla tua mano o Deck.
    Cavaliere Fiamma Oscura
  • Masaki lo Spadaccino Leggendario
    TERRA TERRA Livello Livello 4 [ Guerriero / Normale ] ATK 1100 DEF 1100  
    Il leggendario maestro di spada Masaki è un veterano di oltre 100 battaglie.
    Masaki lo Spadaccino Leggendario
  • Signore delle Fiamme
    FUOCO FUOCO Livello Livello 3 [ Incantatore / Normale ] ATK 900 DEF 1000  
    Questo Incantatore attacca i propri nemici con incantesimi a base di fiamme quali "Mare di Fiamme" e "Muro di Fuoco".
    Signore delle Fiamme
1

Notifica Importante

A partire dal 01/04/2018: se utilizzi certi ambienti, ad esempio "Windows Vista o precedente", "Android 4.4 o precedente", oppure "IE9 o precedente", potresti non essere in grado di visualizzare il Database Carte.

A partire dal 01/04/2018: per fornire un sistema di sicurezza più avanzato, il Yu-Gi-Oh! TCG Database Carte non supporterà più lo Schema di Crittografia delle Comunicazioni Internet "TLS 1.0" e "TLS 1.1". Se utilizzi un ambiente incompatibile con TSL 1.2 o successivo, potresti non essere in grado di visualizzare il Database Carte.

Ambienti (parzialmente) AffettiWindows XPInternet Explorer 9 o precedente
Windows VistaInternet Explorer 9 o precedente
Android 4.4 o precedenteBrowser Android
*Si noti che se le impostazioni di sicurezza del browser non hanno abilitato TLS 1.2, potrebbe non essere possibile visualizzare il Database Carte.