Yu-Gi-Oh! JEU DE CARTES À JOUER - BASE DE DONNÉES DE CARTES

Overtex Qoatlus Overtex Qoatlus

Overtex Qoatlus
1
Attribut TÉNÈBRES
Niveau 7
Type de Monstre Dinosaure
Type de Carte Effet
ATK 2700
DEF 2100
Texte de Carte
Ni Invocable Normalement ni Posable Normalement. Uniquement Invocable Spécialement (depuis votre main) en mélangeant 5 de vos monstres Dinosaure bannis dans le Main Deck. Une fois par tour, lorsque votre adversaire active une Carte Magie/Piège (Effet Rapide) : vous pouvez détruire 1 monstre Dinosaure dans votre main ou face recto sur votre Terrain, et si vous le faites, annulez l'activation, et si vous faites ça, détruisez la carte. Si cette carte est envoyée au Cimetière par un effet de carte : vous pouvez ajouter 1 Magie "Pilule" depuis votre Deck à votre main. Vous ne pouvez utiliser cet effet de "Overtex Qoatlus" qu'une fois par tour.
Sets
2018-08-30 MP18-FR194 2018 MÉGA-BOÎTES MÉGA PACK Super Rare
2018-02-01 EXFO-FR036 FORCE EXTRÊME Super Rare
Cartes Associées
Résultats de Recherche : 1 - 3 sur 3

  • Pilule d'Évolution Double
    MAGIE MAGIE  
    Bannissez 1 monstre Dinosaure et 1 monstre non-Dinosaure depuis votre main et/ou Cimetière ; Invoquez Spécialement 1 monstre Dinosaure de min. Niveau 7 depuis votre main ou Deck, en ignorant ses conditions d'Invocation. Vous ne pouvez activer qu'1 "Pilule d'Évolution Double" par tour.
    Pilule d'Évolution Double
  • Pilule d'Évolution Majeure
    MAGIE MAGIE  
    Après activation de cette carte, elle reste sur le Terrain, mais détruisez-la durant la 3e End Phase de votre adversaire. Sacrifiez 1 monstre de Type Dinosaure pour activer cette carte ; tant que cette carte est face recto sur le Terrain, vous pouvez Invoquer Normalement des monstres de Type Dinosaure de min. Niveau 5 sans Sacrifice.
    Pilule d'Évolution Majeure
  • Pilule d'Ultra Évolution
    MAGIE MAGIE  
    Sacrifiez 1 monstre de Type Reptile ; Invoquez Spécialement 1 monstre de Type Dinosaure depuis votre main.
    Pilule d'Ultra Évolution
1

Remarque Importante

A partir du 01/04/2018: Si vous utilisez certains environnements, tels que "Windows Vista ou version antérieure", "Android 4.4 ou version ultérieure" ou "IE9 ou version antérieure" , vous risquez de ne pas pouvoir voir la Base de Données de Cartes.

A partir du 01/04/2018: Afin de fournir un système de sécurité amélioré, la Base de Données de Cartes Yu-Gi-Oh! TCG ne prendra plus en charge le protocole de cryptage de communication Internet «TLS 1.0» et «TLS 1.1». Si vous utilisez un environnement qui nest pas compatible avec TLS 1.2 ou version ultérieure, il est possible que vous ne puissiez pas afficher la Base de Données de Cartes.

(Partiellement) Environnements AffectésWindows XPInternet Explorer 9 ou version antérieure
Windows VistaInternet Explorer 9 ou version antérieure
Android 4.4 ou version antérieureNavigateur Android
* Veuillez noter que si le Paramètre de Sécurité sur votre navigateur na pas TLS 1.2 activé, vous pouvez être incapable dafficher la Base de Données de Cartes.