Yu-Gi-Oh! GIOCO DI CARTE COLLEZIONABILI - DATABASE CARTE

Falce del Mietitore Reaper Scythe - Dreadscythe

Falce del Mietitore
1
Icona Equipaggiamento Magia
Testo Carta
Equipaggia solo a "Falce del Terrore Guardiana". Esso guadagna 500 ATK per ogni mostro nei Cimiteri.
Set
2016-08-18 DRL3-IT050 DRAGHI DELLA LEGGENDA -SCATENATI- Ultra Rare
2014-04-24 DRLG-IT012 DRAGHI DELLA LEGGENDA Super Rare
Carte Correlate
Risultati della Ricerca: 1 - 1 di 1

  • Falce del Terrore Guardiana
    OSCURITÀ OSCURITÀ Livello Livello 8 [ Demone / Effetto ] ATK 2500 DEF 2000  
    Non può essere Evocato Normalmente/Posizionato. Deve essere Evocato Specialmente dal suo stesso effetto, e non può essere Evocato Specialmente in altri modi. Se un "Guardiano Eatos" viene distrutto in battaglia o dall'effetto di una carta e mandato al tuo Cimitero: puoi Evocare Specialmente questa carta dalla tua mano. Quando questa carta viene Evocata Specialmente: puoi equipaggiare 1 "Falce del Mietitore" dal tuo Deck a questa carta. Non puoi Evocare Normalmente o Specialmente mostri (ma puoi Posizionare Normalmente). Se questa carta viene mandata dal Terreno al Cimitero: manda 1 carta dalla tua mano al Cimitero e, se lo fai, Evoca Specialmente questa carta dal Cimitero.
    Falce del Terrore Guardiana
1

Notifica Importante

A partire dal 01/04/2018: se utilizzi certi ambienti, ad esempio "Windows Vista o precedente", "Android 4.4 o precedente", oppure "IE9 o precedente", potresti non essere in grado di visualizzare il Database Carte.

A partire dal 01/04/2018: per fornire un sistema di sicurezza più avanzato, il Yu-Gi-Oh! TCG Database Carte non supporterà più lo Schema di Crittografia delle Comunicazioni Internet "TLS 1.0" e "TLS 1.1". Se utilizzi un ambiente incompatibile con TSL 1.2 o successivo, potresti non essere in grado di visualizzare il Database Carte.

Ambienti (parzialmente) AffettiWindows XPInternet Explorer 9 o precedente
Windows VistaInternet Explorer 9 o precedente
Android 4.4 o precedenteBrowser Android
*Si noti che se le impostazioni di sicurezza del browser non hanno abilitato TLS 1.2, potrebbe non essere possibile visualizzare il Database Carte.