Yu-Gi-Oh! TRADING CARD GAME – KARTENDATENBANK

Yu-Gi-Oh! World Championship Tournament 2004 Pakete

( Release date : 26/03/2004 )

Insgesamt 3 Karte(n)

 
  • Valkyrion, Magnetkrieger Secret Rare
    ERDE ERDE Stufe Stufe 8 [ Fels / Effekt ] ATK 3500 DEF 3850  
    Kann nicht als Normalbeschwörung beschworen/gesetzt werden. Muss erst als Spezialbeschwörung (von deiner Hand) beschworen werden, indem du 1 „Alpha, Magnetkrieger“, „Beta, Magnetkrieger“ und „Gamma, Magnetkrieger“ von deiner Hand und/oder Spielfeldseite als Tribut anbietest. Du kannst diese Karte als Tribut anbieten und dann 1 „Alpha, Magnetkrieger“, „Beta, Magnetkrieger“ und „Gamma, Magnetkrieger“ in deinem Friedhof wählen; beschwöre sie als Spezialbeschwörung.
    Valkyrion, Magnetkrieger
  • Unheil verkündende Schlange Secret Rare
    WASSER WASSER Stufe Stufe 1 [ Reptil / Effekt ] ATK 300 DEF 250  
    Während deiner Standby Phase, falls sich diese Karte in deinem Friedhof befindet: Du kannst sie deiner Hand hinzufügen, zusätzlich verbanne während der nächsten End Phase deines Gegners 1 „Unheil verkündende Schlange“ von deinem Friedhof. Du kannst diesen Effekt von „Unheil verkündende Schlange“ nur einmal pro Spielzug verwenden.
    Unheil verkündende Schlange
  • Harpyien-Flederwisch Secret Rare Verboten
    ZAUBER ZAUBER  
    Zerstöre alle Zauber- und Fallenkarten, die dein Gegner kontrolliert.
    Harpyien-Flederwisch

Wichtiger Hinweis

Ab dem 01.04.2018: Wenn Sie bestimmte Betriebsumgebungen wie "Windows Vista oder älter", "Android 4.4 oder älter" oder "IE9 oder älter" verwenden, können Sie die Kartendatenbank möglicherweise nicht anzeigen.

Ab dem 01.04.2018: Um ein verbessertes Sicherheitssystem zu bieten, wird die Yu-Gi-Oh! TCG Kartendatenbank nicht mehr das Internet-Kommunikationsverschlüsselungsschema "TLS 1.0" und "TLS 1.1" unterstützten. Wenn Sie eine Betriebsumgebung verwenden, die nicht mit TLS 1.2 oder höher kompatibel ist, können Sie die Kartendatenbank möglicherweise nicht mehr anzeigen.

(Teilweise) Betroffene BetriebsumgebungWindows XPInternet Explorer 9 oder älter
Windows VistaInternet Explorer 9 oder älter
Android 4.4 oder älterAndroid-Browser
* Bitte beachten Sie, dass Sie die Kartendatenbank möglicherweise nicht anzeigen können, wenn in der Sicherheitseinstellung Ihres Browsers TLS 1.2 nicht aktiviert ist.