Yu-Gi-Oh! JUEGO DE CARTAS COLECCIONABLES - BASE DE DATOS DE CARTAS

Guardián Goyo (Actualizado de: Guardian Goyo) Goyo Guardian

Guardián Goyo (Actualizado de: Guardian Goyo)
1
Atributo TIERRA
Nivel 6
Tipo de Monstruo Guerrero
Tipo de Carta Sincronía / Efecto
ATK 2800
DEF 2000
Texto de la Carta
1 Cantante de TIERRA + 1 o más monstruos que no sean Cantantes
Cuando esta carta destruye un monstruo de tu adversario en batalla y lo manda al Cementerio: puedes Invocar a ese monstruo de Modo Especial a tu Campo, en Posición de Defensa.

Nota
Nombre de Carta actualizado de "Guardian Goyo" en 23-10-2014.
Sets
2017-03-30 DUSA-SP075 LA SAGA DEL DUELISTA Ultra Rara
2015-03-19 PGL2-SP042 DORADA PREMIUM 2 Rara Dorada
2014-10-23 LC5D-SP231 COLECCIÓN LEGENDARIA 5D's MEGA PACK Super Rara
2008-09-23 CT05-SPS03 LATAS EXCLUSIVA 2008 Rara Secreta
2008-09-02 TDGS-SP042 LA GÉNESIS DEL DUELISTA Ultra Rara
2008-09-02 TDGS-SP042 LA GÉNESIS DEL DUELISTA Rara Definitiva
Cartas Relacionadas
Resultado de la Búsqueda: 1 - 1 de 1

  • Invocador del Arsenal
    VIENTO VIENTO Nivel Nivel 4 [ Lanzador de Conjuros / Efecto ] ATK 1600 DEF 1600  
    VOLTEO: Añade a tu mano, desde tu Deck, 1 carta "Guardián", excepto "Guardián Celta", "Dragón Alado, Guardián de la Fortaleza #1", "Dragón Alado, Guardián de la Fortaleza #2", "Guardián del Laberinto" o "El Guardián Fiable".
    Invocador del Arsenal
1

Noticia Importante

A partir de 01/04/2018: Si estás usando ciertos ambientes como "Windows Vista o anterior","Internet Explorer 9 o anterior","Android 4.4 o anterior", posiblemente no podrás ver la Base de Datos de Cartas.

A partir de 01/04/2018: Con el fin de mejorar el sistema de seguridad, la Base de Datos de Carta Yu-Gi-Oh! TCG no seguirá apoyando el Programa de Encriptación de Comunicación de Internet "TLS 1.0" y "TLS 1.1". Si estás usando un ambiente que no es compatible con TLS 1.2 o uno mas reciente, posiblemente no podrás ver la Base de Datos de Cartas.

Ambientes (Parcialmente) AfectadosWindows XPInternet Explorer 9 o anterior
Windows VistaInternet Explorer 9 o anterior
Android 4.4 o anteriorNavegador Android
*Por favor tomar en cuenta que si la Configuración de Seguridad de tu navegador no tiene habilitado TLS 1.2, posiblemente no podrás ver la Base de Datos de Cartas.