Yu-Gi-Oh! GIOCO DI CARTE COLLEZIONABILI - DATABASE CARTE

Overtex Qoatlus Overtex Qoatlus

Overtex Qoatlus
1
Attributo OSCURITÀ
Livello 7
Tipo di Mostro Dinosauro
Tipo di Carta Effetto
ATK 2700
DEF 2100
Testo Carta
Non può essere Evocato Normalmente/Posizionato. Deve essere Evocato Specialmente (dalla tua mano) mischiando 5 dei tuoi mostri Dinosauro banditi nel Main Deck. Una volta per turno, quando il tuo avversario attiva una Carta Magia/Trappola (Effetto Rapido): puoi distruggere 1 mostro Dinosauro nella tua mano o scoperto sul tuo Terreno e, se lo fai, annulla l'attivazione e, se fai quello, distruggi quella carta. Se questa carta viene mandata al Cimitero dall'effetto di una carta: puoi aggiungere 1 Magia "Pillola" dal tuo Deck alla tua mano. Puoi utilizzare questo effetto di "Overtex Qoatlus" una sola volta per turno.
Set
2018-08-30 MP18-IT194 MEGA-TIN 2018 MEGA-PACK Super Rare
2018-02-01 EXFO-IT036 FORZA ESTREMA Super Rare
Carte Correlate
Risultati della Ricerca: 1 - 3 di 3

  • Pillola dell'Evoluzione Doppia
    MAGIA MAGIA  
    Bandisci 1 mostro Dinosauro e 1 mostro non-Dinosauro dalla tua mano e/o Cimitero; Evoca Specialmente 1 mostro Dinosauro di Livello 7 o superiore dalla tua mano o Deck, ignorando le sue condizioni di Evocazione. Puoi attivare solo 1 "Pillola dell'Evoluzione Doppia" per turno.
    Pillola dell'Evoluzione Doppia
  • Pillola dell'Evoluzione Gigante
    MAGIA MAGIA  
    Dopo l'attivazione di questa carta, essa rimane sul Terreno, ma distruggila durante la 3a End Phase del tuo avversario. Offri come Tributo 1 mostro di Tipo Dinosauro per attivare questa carta; mentre questa carta è scoperta sul Terreno, puoi Evocare Normalmente i mostri di Tipo Dinosauro di Livello 5 o superiore senza offrire Tributi.
    Pillola dell'Evoluzione Gigante
  • Pillola dell'Ultra Evoluzione
    MAGIA MAGIA  
    Offri come Tributo 1 mostro di Tipo Rettile; Evoca Specialmente 1 mostro di Tipo Dinosauro dalla tua mano.
    Pillola dell'Ultra Evoluzione
1

Notifica Importante

A partire dal 01/04/2018: se utilizzi certi ambienti, ad esempio "Windows Vista o precedente", "Android 4.4 o precedente", oppure "IE9 o precedente", potresti non essere in grado di visualizzare il Database Carte.

A partire dal 01/04/2018: per fornire un sistema di sicurezza più avanzato, il Yu-Gi-Oh! TCG Database Carte non supporterà più lo Schema di Crittografia delle Comunicazioni Internet "TLS 1.0" e "TLS 1.1". Se utilizzi un ambiente incompatibile con TSL 1.2 o successivo, potresti non essere in grado di visualizzare il Database Carte.

Ambienti (parzialmente) AffettiWindows XPInternet Explorer 9 o precedente
Windows VistaInternet Explorer 9 o precedente
Android 4.4 o precedenteBrowser Android
*Si noti che se le impostazioni di sicurezza del browser non hanno abilitato TLS 1.2, potrebbe non essere possibile visualizzare il Database Carte.