Yu-Gi-Oh! TRADING CARD GAME – KARTENDATENBANK

C-Crashwyvern C-Crush Wyvern

C-Crashwyvern
1
Eigenschaft LICHT
Stufe 4
Monstertyp Maschine
Kartentyp Union / Effekt
ATK 1200
DEF 2000
Kartentext
Einmal pro Spielzug kannst du: 1 LICHT Maschine-Monster wählen, das du kontrollierst; rüste das gewählte Ziel mit dieser Karte aus, ODER: Diese Karte ausklinken und als Spezialbeschwörung beschwören. Ein Monster, das mit dieser Karte ausgerüstet ist, bleibt von den Falleneffekten deines Gegners unberührt, zusätzlich, falls das ausgerüstete Monster durch Kampf oder einen Karteneffekt zerstört würde, zerstöre stattdessen diese Karte. Falls diese Karte vom Spielfeld auf den Friedhof gelegt wird: Du kannst 1 Union-Monster als Spezialbeschwörung von deiner Hand beschwören.
Sets
2018-03-08 LCKC-DE021 LEGENDARY COLLECTION: KAIBA MEGA PACK Secret Rare
2016-10-20 SDKS-DE003 STRUCTURE DECK SETO KAIBA Ultra Rare
Verwandte Karten
Suchergebnisse: 1 – 1 von 1

  • ABC-Drachenbuster
    LICHT LICHT Stufe Stufe 8 [ Maschine / Fusion / Effekt ] ATK 3000 DEF 2800  
    „A-Angriffskern“ + „B-Busterdrachling“ + „C-Crashwyvern“
    Muss erst als Spezialbeschwörung (von deinem Extra Deck) beschworen werden, indem du die oben aufgeführten Karten verbannst, die du kontrollierst und/oder die sich in deinem Friedhof befinden. („Polymerisation“ wird nicht verwendet.) Einmal pro Spielzug (Schnelleffekt): Du kannst 1 Karte abwerfen und dann 1 Karte auf dem Spielfeld wählen; verbanne sie. Während des Spielzugs deines Gegners (Schnelleffekt): Du kannst diese Karte als Tribut anbieten und dann 3 deiner verbannten LICHT Maschine-Union-Monster mit unterschiedlichen Namen wählen; beschwöre sie als Spezialbeschwörung.
    ABC-Drachenbuster
1

Wichtiger Hinweis

Ab dem 01.04.2018: Wenn Sie bestimmte Betriebsumgebungen wie "Windows Vista oder älter", "Android 4.4 oder älter" oder "IE9 oder älter" verwenden, können Sie die Kartendatenbank möglicherweise nicht anzeigen.

Ab dem 01.04.2018: Um ein verbessertes Sicherheitssystem zu bieten, wird die Yu-Gi-Oh! TCG Kartendatenbank nicht mehr das Internet-Kommunikationsverschlüsselungsschema "TLS 1.0" und "TLS 1.1" unterstützten. Wenn Sie eine Betriebsumgebung verwenden, die nicht mit TLS 1.2 oder höher kompatibel ist, können Sie die Kartendatenbank möglicherweise nicht mehr anzeigen.

(Teilweise) Betroffene BetriebsumgebungWindows XPInternet Explorer 9 oder älter
Windows VistaInternet Explorer 9 oder älter
Android 4.4 oder älterAndroid-Browser
* Bitte beachten Sie, dass Sie die Kartendatenbank möglicherweise nicht anzeigen können, wenn in der Sicherheitseinstellung Ihres Browsers TLS 1.2 nicht aktiviert ist.